123facts.com - The Most Complete Trivia Game Site

Trivia Quizzes, Games, and Facts

Trivia Categories Forums About Us FAQ Contact Us
Username:  
Password:
Register   My 123Facts


Trivia Quiz Categories
Animals
Brain Teasers
Celebrities
Entertainment
For Kids
General
Geography
History
Hobbies
Humanities
Literature
Movies
Music
People
Religion & Faith
Science & Technology
Sports
Television
Video Games
World

List all trivia quiz categories

More Trivia Fun
New Quizzes
Popular Recent Quizzes
Most Highly Rated Quizzes
   
Write a Quiz

Monthly Tournament
Today's Easy Trivia
Today's Hard Trivia
Easy Hourly Trivia
Hard Hourly Trivia

Trivia Facts
Browse Trivia Facts
Submit a Trivia Fact

Statistics
View Hall of Fame

Website
- Who's online?
727 playing now

- Quizzes served
5,797,568

Players
- Most points

- Registered members
40763

- Just registered!

Teams
- Most points

Quiz Of The Day
- Tournament Leader

- Last Tournament Champ

You are here:    Home » Discussion Forums
Search:  

Forum Areas > General Forums > Feedback > Image and Sound Clips Don T Work


Post Reply   Page 1 of 1

  # 1  
2006-08-12 18:37:53
 
Join Date: 2006-08-12
Image and Sound clips don't work!

Image and audio links do not work for me, in any quiz! Whenever I click on them, absolutely nothing happens. How do I get them to work? I have many video and audio software programs on my CPU, so that should not be the issue.

Reply With Quote

  # 2  
2006-08-13 06:10:03
 
Join Date: 2006-07-28
RE: Image and Sound clips don't work!

Quote:
Originally Posted by MJL76
Image and audio links do not work for me, in any quiz! Whenever I click on them, absolutely nothing happens. How do I get them to work? I have many video and audio software programs on my CPU, so that should not be the issue.


I have aol 9.0 opti. dialup i have waited up to 5mins. &as you say sometimes iget nothing, aol pops up & tells me the site has abroken server. kman

Reply With Quote

  # 3  
2006-08-15 14:32:55
 
Join Date: 2005-09-06
RE: RE: Image and Sound clips don't work!

Quote:
Originally Posted by kman
I have aol 9.0 opti. dialup i have waited up to 5mins. &as you say sometimes iget nothing, aol pops up & tells me the site has abroken server. kman


I have no advice to offer, but it seems to me that the daily quizzes, which are timed, shouldn't use images or sound files if not all players can access them. Some days, they load exceedingly slowly which is pretty frustrating when you know you're playing against the clock.

Reply With Quote

Post Reply   Page 1 of 1

p.1   |   





 
 
Conditions of Use   |   Privacy policy   |   Disclaimer   |   Copyright    © 2005-2017 123facts.com. All Rights Reserved.